Slow loading of Dashboard
Incident Report for Proxyclick
Resolved
This incident has been resolved.
Posted 12 months ago. Dec 07, 2017 - 00:49 CET
Monitoring
Our provider has intervened on the congested routes. As a consequence, we see that loading times are now close to their normal levels. We will continue monitoring this situation before closing this incident.
Posted 12 months ago. Dec 07, 2017 - 00:32 CET
Update
Due to a congestion issue at one of our providers, we are seeing latency issues on some parts of the network, particularly in North America. As a result, the Dashboard may load slowly. We are working with the provider to resolve this issue asap and will post updates on this page.
Posted 12 months ago. Dec 06, 2017 - 22:25 CET
Identified
Dashboard is currently loading slower than usually for some users. We are looking into it and will post updates on this page.
Posted 12 months ago. Dec 06, 2017 - 21:39 CET