Delays in sending notifications
Incident Report for Proxyclick
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 02, 2017 - 17:12 CET
Monitoring
We witnessed some delays in sending notifications during the last hour. The team intervened and delivery times returned to the normal level. We monitor the situation before marking this incident as resolved.
Posted about 1 year ago. Nov 02, 2017 - 16:47 CET