SMS messages not delivered to AT&T mobile numbers
Incident Report for Proxyclick
Resolved
In November, we noticed that SMS notifications sent to AT&T mobile numbers were not being delivered because of filters put in place by AT&T. (This issue did not affect SMS sent to other carriers).

We escalated through our SMS gateway provider to AT&T and brought technical changes to the SMS structure in order to improve deliverability. Following these actions, we have observed that deliverability rates have returned to normal levels for AT&T numbers for the last 3 weeks and are thus closing this issue.

Even if this issue was a top priority for the team, complete resolution took a few weeks as we were dependent on technical decisions from AT&T. Please contact us at support@proxyclick.com if you have any questions. Thank you.
Posted about 1 month ago. Dec 20, 2018 - 16:35 CET
Update
We still see a high error rate in delivering SMS messages to AT&T mobile numbers.
We are working on a few tracks: we are escalating though our SMS gateway provider to AT&T and are bringing technical changes to the SMS structure in order to improve deliverability.
In the meantime, if your hosts report this issue, we would recommend that they report the issue to AT&T via this link: https://www.att.com/contactus/index.html. We will post updates on this page.
Posted 3 months ago. Nov 09, 2018 - 18:44 CET
Identified
We've noticed that SMS sent to AT&T mobile numbers are currently not being delivered because of filters put in place by AT&T. We believe this is due to more strict filtering that AT&T has recently put in place for application-to-peer (A2P) type messages. We're working with our SMS gateway provider to identify solutions and will post updates on this page.
Posted 3 months ago. Nov 02, 2018 - 18:47 CET
This incident affected: SMS.