SMS notifications delays
Incident Report for Proxyclick
Resolved
The issue has been resolved.
Posted 4 months ago. Mar 16, 2018 - 09:12 CET
Monitoring
A fix has been implemented. The SMS notifications are currently dequeuing.
Posted 4 months ago. Mar 16, 2018 - 09:09 CET
Investigating
SMS notifications are currently delayed. The team is implementing a fix. Other notifications (email, Slack, Skype, Push) are functioning normally.
Posted 4 months ago. Mar 16, 2018 - 09:01 CET