Connectivity issues
Incident Report for Proxyclick
Resolved
We mark this incident as resolved. All our services are up and stable. If you are still facing issues, please contact our support team at support@proxyclick.com. We apologize for any inconvenience caused and will communicate about causes and corrective actions in due time. Thank you.
Posted about 1 year ago. Nov 09, 2017 - 17:00 CET
Update
A small percentage of users still report some issues (some pages not loading correctly or badges not generated). We are working to resolve these issues.
Posted about 1 year ago. Nov 09, 2017 - 14:39 CET
Update
All services should be back up and running, but we're still monitoring closely. Please contact us at support@proxyclick.com if you experience any issue. Thank you.
Posted about 1 year ago. Nov 09, 2017 - 13:40 CET
Update
We're still seeing intermittent connectivity issues. The team is actively working on resolving them.
Posted about 1 year ago. Nov 09, 2017 - 11:08 CET
Monitoring
Services are back up. We are monitoring the situation before closing the incident.
Posted about 1 year ago. Nov 09, 2017 - 10:41 CET
Identified
One of our hosting providers is currently facing a network issue. We're actively working with them to mitigate the issue.
Posted about 1 year ago. Nov 09, 2017 - 09:14 CET
Investigating
We're currently noticing connectivity issues impacting the Dashboard. We're investigating and will post updates on this page.
Posted about 1 year ago. Nov 09, 2017 - 08:27 CET