Delays in sending some email notifications
Incident Report for Proxyclick
Resolved
This issue is now resolved. Email notifications have been sent without delays since the last update.
Posted about 1 year ago. May 10, 2017 - 20:44 CEST
Monitoring
Emails are currently being sent without delays. We are monitoring .
Posted about 1 year ago. May 10, 2017 - 16:01 CEST
Investigating
Some email notifications are currently sent with a delay. This only affects a part of our users. Text notifications are being sent normally. We investigate and will provide updates on this page.
Posted about 1 year ago. May 10, 2017 - 15:48 CEST