Monitoring tool not able to connect to the DNS server for few seconds
Incident Report for Proxyclick
Resolved
On July 25th at 1:12 pm EST (7:12 pm CET) our monitoring tool could not connect to the DNS server for 22 seconds. Most users using the app during that time most likely did not experience any issues thanks to caching in their browsers. We have not received any reports of issues by users.
Posted 5 months ago. Jul 25, 2018 - 19:15 CEST