Connectivity issues
Incident Report for Proxyclick
Resolved
The issue is resolved.
Posted 8 months ago. Mar 18, 2018 - 21:31 CET
Monitoring
Services are operational. We are monitoring all services before closing this incident.
Posted 8 months ago. Mar 18, 2018 - 21:20 CET
Investigating
We're currently noticing connectivity issues impacting our services. We're investigating and will post updates on this page.
Posted 8 months ago. Mar 18, 2018 - 21:02 CET