SMS messages currently delayed
Incident Report for Proxyclick
Resolved
This incident has been resolved.
Posted 21 days ago. Oct 31, 2018 - 12:34 CET
Monitoring
A fix has been implemented. We can see most recent SMS are being sent without a delay. We are monitoring the situation before closing the incident.
Posted 21 days ago. Oct 31, 2018 - 11:39 CET
Identified
Due to an issue with our SMS gateway provider, SMS notifications are currently delayed. Our provider is aware of the issue and is working on a resolution. We will update this page as soon as we hear from our provider.
Posted 21 days ago. Oct 31, 2018 - 11:22 CET
This incident affected: SMS.