SSO login component
Incident Report for Proxyclick
Resolved
We've been monitoring the SSO component and it is working at a normal level of operation following our fix. We're closing this incident.
Posted 2 months ago. Sep 07, 2018 - 16:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 06, 2018 - 12:42 CEST
Identified
Users logging in via SSO currently might experience issues accessing the Dashboard. Other services are not affected and function normally.
Posted 3 months ago. Sep 06, 2018 - 11:09 CEST
Monitoring
Earlier today, we saw high latency on our SSO component. As a result, users could not access the dashboard via SSO (Single Sign On). We applied a fix and are monitoring the results.

Other services (iPad app, messaging, integrations ...) were not impacted. Also, users accessing the Dashboard via the normal login page (app.proxyclick.com) were not impacted.
Posted 3 months ago. Sep 04, 2018 - 15:12 CEST
This incident affected: Dashboard.