Network issue
Incident Report for Proxyclick
Resolved
The incident has been resolved. All notifications have been sent without delays for the past hours. We close this incident. Please contact us at support@proxyclick.com if you have any questions.
Posted 14 days ago. Nov 27, 2018 - 13:53 CET
Monitoring
A fix has been implemented and the notifications are sent normally since then. We continue to monitor before closing the incident.
Posted 14 days ago. Nov 27, 2018 - 11:07 CET
Identified
We still see delays affecting some email and SMS notifications. The team is looking into this. Other notifications (Push, Slack ...) are not affected. We'll post updates on this page.
Posted 14 days ago. Nov 27, 2018 - 09:35 CET
Monitoring
The network issue has been fixed. We are now monitoring the situation. Notifications have been delayed but they are now delivered at normal levels.
Posted 15 days ago. Nov 27, 2018 - 02:48 CET
Investigating
We are currently investigating a network issue on our infrastructure.
Posted 15 days ago. Nov 27, 2018 - 01:42 CET
This incident affected: SMS, Mail, Webhooks, Box integration, Dropbox integration, and OneDrive integration.