Dashboard may be unavailable for certain users
Incident Report for Proxyclick
Postmortem

Due to an identified issue in our Dashboard backend, users were unable to log in during a period of about 30 minutes. We have re-started our servers to immediately solve the issue.

We will release a permanent patch as soon as possible to prevent this issue in the future.

Posted Aug 24, 2020 - 22:17 CEST

Resolved
The incident has been resolved. We will provide additional details as soon as the root cause is available.
Posted Aug 24, 2020 - 02:19 CEST
Investigating
We are currently investigating an issue where certain users may be unable to access the Dashboard
Posted Aug 24, 2020 - 01:59 CEST
This incident affected: Dashboard.