Dashboard currently unavailable
Incident Report for Proxyclick
Postmortem

Our hosting provider suffered a network outage from 5 PM till 5:40 PM at the data center where our main infrastructure is located. One component of their network infrastructure has failed and they have isolated the faulty component in order to restore the access to the data center.

They are in contact with their vendor to understand cause of the incident and prevent this from happing in the future.

Our apologies for any inconvenience this may have caused.

Posted Mar 31, 2020 - 15:11 CEST

Resolved
This incident has been resolved. A post mortem report will be available shortly.
Posted Mar 30, 2020 - 18:39 CEST
Monitoring
A fix has been implemented and we are monitoring results, our API may have also been impacted during this time due to a network issue.
Posted Mar 30, 2020 - 17:54 CEST
Investigating
We are currently investigating an issue where Dashboard may be unaccessible to some users.
Posted Mar 30, 2020 - 17:18 CEST
This incident affected: Dashboard, iPad app, and API.