Users may have issues logging into the Dashboard
Incident Report for Proxyclick
Resolved
This incident has been resolved. Users may have been unable to access the Dashboard for a few minutes - all other applications were operational during this time.
Posted Feb 03, 2020 - 15:23 CET
Monitoring
The issue appears to be resolved, we are currently monitoring the situation.
Posted Feb 03, 2020 - 15:22 CET
Investigating
We are currently investigating this issue.
Posted Feb 03, 2020 - 15:15 CET
This incident affected: Dashboard.