Delays in real time updates between Dashboard and iPad
Incident Report for Proxyclick
Resolved
All real-time updates have been sent without delays since 2:25 pm EST. We therefore mark this incident as resolved. Most delays were de-queued by 1 pm EST. Please contact us at support@proxyclick.com if you have any questions.
Posted about 1 year ago. Apr 25, 2017 - 21:56 CEST
Monitoring
The issue has been fixed. The updates are currently de-queuing. We will update when all updates have been sent.
Posted about 1 year ago. Apr 25, 2017 - 18:04 CEST
Identified
We are currently investigating delays in real-time push updates between the dashboard and the Welcome app on the iPad. Manually refreshing the dashboard will provide you with the correct status of the visitor (checked-in, expected, checked-out). This issue does not affect the browser-based kiosk. We'll update as soon as we have some progress.
Posted about 1 year ago. Apr 25, 2017 - 17:09 CEST