Delayed real-time push updates
Incident Report for Proxyclick
Resolved
We continue to see real-time updates being processed normally. We are resolving this incident.
Posted 20 days ago. May 04, 2018 - 22:54 CEST
Monitoring
Mitigation approach of our provider has worked and services have been operational for some time now. We are continuing to monitor.
Posted 20 days ago. May 04, 2018 - 21:25 CEST
Update
Our provider has deployed a fix. We see delays have decreased sharply, yet some updates are still sent with a delay. We monitor and will post updates on this page.
Posted 20 days ago. May 04, 2018 - 17:07 CEST
Identified
Our real-time messaging provider is currently experiencing latency issues. As a consequence, some features on Proxyclick may be degraded for some users:
- iPad: look up at check-out of recently checked in visitors and look up at check-in of visitors pre registered in dashboard may not function properly. Check-out via dashboard is unaffected and functions normally.
- Dashboard: real time updates of the dashboard may be delayed. This means receptionists need to refresh the dashboard manually to see the latest status.

All other iPad and dashboard features are unaffected (e.g. check-in of unexpected visitor on iPad, check-out, create visit, create group of visits on Dashboard, email and text messages ...).

Our provider has identified the source of the issue and latencies have started to decrease. We’re monitoring the situation with our provider and will provide updates on this page.
Posted 20 days ago. May 04, 2018 - 15:32 CEST