Delayed real-time updates
Incident Report for Proxyclick
Resolved
Our provider has fixed the issue. We see all our services are back to healthy state and are closing this incident.
Posted 21 days ago. Oct 01, 2018 - 20:09 CEST
Update
Our provider has identified the source of the issue and is actively working towards resolution
Posted 21 days ago. Oct 01, 2018 - 19:29 CEST
Identified
Due to high error rates and latencies at one of our providers, the real-time updates to and from the iPad app are currently delayed. As a consequence, an update in the dashboard (new visit, new host) is currently not being sent to the iPad. Reloading the app will make sure the updates are taken into account. Similarly, a check-in on the iPad will be displayed on the Dashboard only after reloading the Dashboard. Other features are not affected.

Our provider is aware of the issue. We are in contact with them and will provide an update on this page. Please contact us at support@proxyclick.com if you have any questions.
Posted 21 days ago. Oct 01, 2018 - 18:57 CEST
This incident affected: Dashboard and iPad app.