Connectivity issues
Incident Report for Proxyclick
Resolved
We confirm the dashboard is back up and operational.
Posted 10 months ago. Nov 27, 2017 - 09:44 CET
Monitoring
Connectivity has been restored. We're monitoring before marking this issue as resolved.
Posted 10 months ago. Nov 27, 2017 - 09:37 CET
Investigating
We're currently noticing connectivity issues impacting the Dashboard. We're investigating and will post updates on this page.
Posted 10 months ago. Nov 27, 2017 - 09:34 CET