Unable to access or load the Dashboard
Incident Report for
Eptura Visitor
Resolved
The incident has been resolved. Instabilities on our API cluster caused slowdowns and timeouts during a period of approximately 30 minutes.
Posted
Aug
08
,
2019
-
17:18
UTC
Monitoring
A fix has been implemented and are currently monitoring the results.
Posted
Aug
08
,
2019
-
16:32
UTC
Investigating
We are currently investigating. Some users are experiencing issues accessing the Dashboard page and/or are unable to log in.
Posted
Aug
08
,
2019
-
16:09
UTC
×
Subscribe to Incident
Subscribe to updates for
Unable to access or load the Dashboard
via . You'll receive .