Some features may be unavailable

Incident Report for Eptura Visitor

Resolved

This incident has been resolved. A detailed root cause analysis will be posted in our status page shortly.
Posted Mar 08, 2021 - 17:32 UTC

Identified

The issue has been identified and the ability to copy locations has been restored. We are currently looking into an issue where certain locations may not be able to activate a kiosk.
Posted Mar 08, 2021 - 16:40 UTC

Investigating

We are currently investigating an issue that may be impacting access to certain features (i.e. copy a location) or activating a kiosk on certain plans (I.e. Free plans)
Posted Mar 08, 2021 - 16:21 UTC
This incident affected: Dashboard and iPad app.