Users are unable to log into the web application
Incident Report for Proxyclick
Postmortem

Root Cause Analysis:

Between 05:35 and 06:52 CET some API nodes could not respond to incoming requests. The API nodes which failed were not removed from our cluster correctly, which led to intermittent authentication issues for some users.

Preventative Action:

Our engineering and infrastructure teams are working on a solution to isolate our API nodes, improving error detection and remedial action in the event of performance issues.

Posted Jun 02, 2023 - 08:37 CEST

Resolved
This incident is now resolved. Post-mortem to come.
Posted Jun 01, 2023 - 06:00 CEST