The scheduled maintenance is now completed. Post maintenance checks have been carried out. Apologies for any disruption caused. If you have any questions, please contact our Support Team at support@proxyclick.com
Posted Jun 27, 2021 - 11:07 CEST
Verifying
We're carrying out post maintenance verification.
Posted Jun 27, 2021 - 10:52 CEST
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 27, 2021 - 09:32 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 27, 2021 - 09:30 CEST
Scheduled
We will be undergoing maintenance to our servers during this time. We expect a downtime to our services of approximately 1 hr. 15 mins.
We will provide updates during this time window.
Posted Jun 18, 2021 - 15:49 CEST
This scheduled maintenance affected: Dashboard, iPad app, Browser-based Kiosk, SMS, Mail, Slack, Skype for Business, API, Webhooks, Box integration, Dropbox integration, OneDrive integration, Calendar integration, Salesforce integration, Exports, and Proovr.