Users may be unable to access the Dashboard and other components
Incident Report for Proxyclick
Postmortem

Due to a server outage, API calls that are used to manage our kiosk status created a backlog. This backlog caused an impact on the performance of the platform impacting accessibility and performance of the application.

Our team responded to the notifications received from our server provider and immediately proceeded to manage the backlog of outstanding API calls to restore functionality.

We will proceed to review the time-out configuration and management of these API calls to ensure high availability of the server and minimise any possible impact to the platform.

Posted Nov 04, 2021 - 12:51 CET

Resolved
The incident is now resolved. The kiosk status displayed on Settings > Kiosk list may display Unknown with no impact to the performance of the app, this will be restored to accurate status shortly.

A root-cause report will be made available as soon as available.
Posted Nov 04, 2021 - 12:24 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2021 - 12:15 CET
Monitoring
A fix has been implemented, we are currently monitoring the situation
Posted Nov 04, 2021 - 12:12 CET
Investigating
We are currently investigating the issue
Posted Nov 04, 2021 - 12:04 CET
This incident affected: Dashboard, iPad app, Browser-based Kiosk, SMS, Mail, Slack, Skype for Business, API, Webhooks, Box integration, Dropbox integration, OneDrive integration, Calendar integration, Salesforce integration, Exports, and Proovr.