Visitor logbook - Visit data export functionality

Incident Report for Eptura Visitor

Resolved

No further issues have been observed or reported after the earlier update. This incident is now resolved.
Posted Jan 11, 2024 - 06:21 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 10, 2024 - 22:21 UTC

Monitoring

We have restored visitor logbook data export functionality and are monitoring the deployed solution.
Posted Jan 10, 2024 - 16:54 UTC

Update

A root cause has potentially been identified, our engineering team continues to investigate while assessing the impact of implementing a resolution. Further updates to follow.
Posted Jan 10, 2024 - 16:16 UTC

Investigating

We are currently investigating performance issues with the data export functionality of the visitor logbook.
Posted Jan 10, 2024 - 11:07 UTC
This incident affected: Exports.