Intermittent issues in certain geographical areas
Incident Report for Proxyclick
Resolved
This incident was resolved as we have received confirmation from our server provider. We will update with a post mortem as soon as more information is available.
Posted Jul 01, 2020 - 15:43 CEST
Identified
We have identified an issue with our server provider that may impact the ability to use Proxyclick in US, Canada and APAC, we are in contact with them to monitor the the situation.
Posted Jul 01, 2020 - 15:04 CEST
This incident affected: Dashboard, iPad app, Browser-based Kiosk, SMS, Mail, Slack, Skype for Business, API, Webhooks, Box integration, Dropbox integration, OneDrive integration, Calendar integration, Salesforce integration, and Exports.