Delays in push notifications
Incident Report for Proxyclick
Resolved
Push notifications are now sent without delays. The incident is closed.
Posted Jul 25, 2019 - 20:36 CEST
Identified
Delays decrease but push notifications are still sent with a delay. We will provide updates on this page.
Posted Jul 25, 2019 - 18:59 CEST
Monitoring
We observe delays in push notifications and have identified the issue. All other notifications (emails, text messages, integrations) function normally. We monitor the queue as it decreases and will update this ticket when the delays will be back to normal
Posted Jul 25, 2019 - 17:31 CEST