Proxyclick by Eptura - Users may be unable to register Visitors via Calendar integrations
Incident Report for Proxyclick
Resolved
We have confirmed that the deployed solution is working for all customers and are closing this incident. Root Cause will be posted subsequently.
Posted Jun 14, 2023 - 19:03 CEST
Monitoring
We have developed and deployed a workaround that has restored operation of the calendar integration for all customers. We are now monitoring to ensure this has fully resolved the incident.
Posted Jun 14, 2023 - 15:45 CEST
Identified
Some customers are currently unable to register Visitors via the Calendar integration and/or Outlook Add-In. Affected users will receive automated emails from Proxyclick with the subject "Error while creating meeting on Proxyclick", and will need to utilize another method such as the Proxyclick Web App in order to register their Visitors at this time.

This incident is currently only affecting customers who are using Microsoft Office 365 as their hosted email provider; Google Calendar and other providers are working normally. This incident has been identified and linked to an issue at a sub-processor who is critical to the operation of this functionality. Eptura Engineering and Support teams are engaged with the sub-processor to expedite resolution, as well as exploring alternative solutions in parallel to restore service as soon as possible.
Posted Jun 13, 2023 - 17:15 CEST
This incident affected: Calendar integration.