Some users are unable to access the Dashboard when using Single Sign On

Incident Report for Eptura Visitor

Resolved

This incident has now been resolved.
Posted Mar 14, 2022 - 11:15 UTC

Monitoring

A fix is has been implemented and we are monitoring the situation.
Posted Mar 14, 2022 - 11:08 UTC

Identified

Some users may be unable to access the Dashboard if company has enabled Single Sign On. We are currently investigating the issue.
Posted Mar 14, 2022 - 10:56 UTC

Investigating

We are currently investigating this issue.
Posted Mar 14, 2022 - 10:55 UTC
This incident affected: Dashboard.