Issues accessing Dashboard
Incident Report for Proxyclick
Postmortem

Our logs alerted us of a potential issue in our cluster, we were able to take immediate action to resolve. We will continue to improve our logging to ensure we can mitigate this incidents in the future before they could impact our users.

Posted Mar 13, 2020 - 17:32 CET

Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 17:18 CET
Monitoring
A fix has been implemented and we are monitoring the results, a few users may have been impacted in the last minutes.
Posted Mar 13, 2020 - 16:41 CET
Investigating
We are currently investigating an issue where users may not be able to access Dashboard (web app).
Posted Mar 13, 2020 - 16:40 CET
This incident affected: Dashboard.