Users may be unable to access the Dashboard
Incident Report for Proxyclick
Postmortem

A security update was deployed to our production environment, this unexpectedly resulted in multiple authentication methods for the platform being restricted. The update rollback was initiated around 12:48 CET with a full recovery at 13:12 CET.

Posted Feb 27, 2024 - 15:01 CET

Resolved
Incident resolved, no further errors recorded from 13:12 CET onwards.
Posted Feb 21, 2024 - 19:31 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2024 - 13:20 CET
Monitoring
Issues related to this incident should now be resolved, we will continue to monitor all authentication endpoints for any unexpected behavior
Posted Feb 21, 2024 - 13:20 CET
Identified
A root cause has been identified and a fix is currently being deployed to our production environment.

We expect performance to stabilize within the next 30 minutes.
Posted Feb 21, 2024 - 13:06 CET
Investigating
We are currently investigating reports of login authentication failures for the Proxyclick Dashboard
Posted Feb 21, 2024 - 12:25 CET
This incident affected: Dashboard.