Degraded performance of Dashboard and API

Incident Report for Proxyclick

Resolved

Dashboard and API loading times have remained stable at normal levels. We will continue to monitor and investigate the root cause.
Posted Jun 08, 2022 - 22:15 CEST

Monitoring

API and Database queues have returned to normal levels and our services are now normally responsive again. We are continuing to monitor and investigate the root cause of the repeated issue.
Posted Jun 08, 2022 - 21:23 CEST

Identified

We have identified a queueing issue on our API and Database clusters related to yesterday's outage, and are implementing similar resolution activity to mitigate the impact as quickly as possible.
Posted Jun 08, 2022 - 20:06 CEST

Investigating

Customers are experiencing extended loading times when accessing the Dashboard, and some integrated applications are seeing degraded performance via our API.
Posted Jun 08, 2022 - 19:05 CEST
This incident affected: Dashboard and API.