Users may be unable to access the Dashboard and other components

Incident Report for Eptura Visitor

Postmortem

At approximately 09:15 AM CET, we experienced an outage which impacted the ability for some users to log in to the Dashboard.
Our team discovered a failure in the database migration process which triggered a downstream issue with our DNS.

We identified the issue immediately via our automated notification system and started to work on a fix, subsequently releasing a patch at 10:08 AM CET. The Dashboard was therefore unavailable for about 60 minutes.
The team is resolving the underlying issues that caused this, to prevent any outage impacting the accessibility of our web application.

Posted Dec 21, 2021 - 12:20 UTC

Resolved

This incident has been resolved. Additional information will be included in post-mortem.
Posted Dec 20, 2021 - 10:46 UTC

Monitoring

A fix has been implemented, we are currently monitoring the situation.
Posted Dec 20, 2021 - 10:10 UTC

Investigating

We are currently investigating the issue
Posted Dec 20, 2021 - 09:39 UTC
This incident affected: Dashboard, iPad app, Browser-based Kiosk, SMS, Mail, Slack, Skype for Business, API, Webhooks, Box integration, Dropbox integration, OneDrive integration, Calendar integration, Salesforce integration, Exports, and Proovr.