Dashboard may be unavailable
Incident Report for Proxyclick
Resolved
This incident has been resolved. As soon as available, we will post a post-mortem with details about the root cause.
Posted Apr 13, 2021 - 10:23 CEST
Monitoring
A possible fix has been implemented, we will continue to monitor the incident
Posted Apr 13, 2021 - 10:13 CEST
Update
We are continuing to investigate this issue.
Posted Apr 13, 2021 - 10:10 CEST
Investigating
We are currently investigating and issue where certain users are unable to access Dashboard
Posted Apr 13, 2021 - 10:09 CEST
This incident affected: Dashboard.