QR code generation issue
Incident Report for Proxyclick
Resolved
This incident has been resolved.
Posted 15 days ago. Mar 06, 2019 - 10:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Mar 05, 2019 - 20:32 CET
Identified
QR Code generation is currently not working due to a change made at an external partner. We are working to mitigate this impact as soon as possible.
Posted 16 days ago. Mar 05, 2019 - 18:19 CET
This incident affected: iPad app.