Some users may be unable to log in to Dashboard
Incident Report for Proxyclick
Postmortem

At approximately 18:51 CET, our billing services provider had an outage event that was resolved fully at 22:40 CET. This outage impacted the ability for some users to log in to Dashboard. This is because there are dependancies on the level of access/subscription that is given to a specific account and such are built into our web application.

Our team identified the issue via our automated notification system and started to work on a temporary fix at 19:16 CET subsequently releasing a patch at 20:28 CET. This temporary fix removed the dependancies on our billing platform and effectively restored access to the Dashboard to all users. During this time some billing/subscription plan information may have been unavailable.

Our team will review the dependancies to prevent outage of external providers impacting the accessibility of our web application.

Posted Dec 16, 2021 - 12:04 CET

Resolved
This incident has been resolved. Additional information will be included in post-mortem.
Posted Dec 15, 2021 - 21:46 CET
Monitoring
A fix has been implemented and we are currently monitoring the situation. Some billing information under settings may be temporarily unavailable.
Posted Dec 15, 2021 - 21:28 CET
Investigating
We are currently investigating this issue
Posted Dec 15, 2021 - 21:02 CET
This incident affected: Dashboard.