S2 - All On Premise Access Control Systems are down
Incident Report for Proxyclick
Resolved
We are pleased to inform you that the issue has now been resolved. Our teams have completed the necessary actions and verified that the service is now functioning normally.

A Root Cause Analysis (RCA) will be conducted to understand the incident in detail and will be made available on our Status Page within 10 days.

Thank you for your patience and cooperation throughout this process. If you have any further questions or concerns, please feel free to reach out.
Posted Oct 22, 2024 - 10:17 CEST
Monitoring
We have implemented a solution for the issue affecting the Access Control system and are currently monitoring the situation to ensure stability and performance. Our CloudOps team is overseeing the process to confirm that the issue has been fully resolved.

Next Update : 11 am CEST
Posted Oct 21, 2024 - 19:00 CEST
Update
We are continuing to investigate the issue. We have ruled out any certificate eroors and are investigation connection logs now. We will keep you updated on the progress.

Next Update: 7 pm CEST
Posted Oct 21, 2024 - 16:50 CEST
Update
We are continuing to investigate the issue. We have ruled out any certificate eroors and are investigation connection logs now. We will keep you updated on the progress.

Next Update: 7 pm CEST
Posted Oct 21, 2024 - 16:49 CEST
Update
We are continuing to investigate the issue. Aprreciate our patience.

Next Update: 05:00 PM CEST
Posted Oct 21, 2024 - 14:01 CEST
Investigating
All On-premise Access Control Extenders are offline. Our teams are actively investigating the issue and we will update you on the progress.

Next Update: 02:00 PM CEST
Posted Oct 21, 2024 - 10:53 CEST
This incident affected: Access Control.