Users unable to access or take action on Dashboard
Incident Report for Proxyclick
Postmortem

Due to a defect deployment, meaning that wrong code was introduced during such deployment, some users may have been prevented from access or taking action on Dashboard.

Posted Oct 14, 2020 - 20:57 CEST

Resolved
Some users may have been unable to access Dashboard due to a defect during deployment. The event lasted up to 15 minutes and may have resulted in an error message or lagging in certain actions in the Dashboard. Kiosk App and API were not impacted.
Posted Oct 14, 2020 - 13:00 CEST