Azure Network Instability
Incident Report for Proxyclick
Resolved
Microsoft has closed the underlying Azure incident VSG1-B90 which affected Proxyclick services. All services have returned to normal operation and responsiveness.
Posted Jan 25, 2023 - 15:26 CET
Investigating
Currently Azure is experiencing major issues and instability that is impacting most parts of Proxyclick infrastructure, and we are monitoring the system. The impact from the Azure Networking instability may effect all parts of Proxyclick.
Posted Jan 25, 2023 - 10:10 CET
This incident affected: Dashboard, iPad app, Browser-based Kiosk, SMS, Mail, Slack, API, Webhooks, Box integration, Dropbox integration, OneDrive integration, Calendar integration, Salesforce integration, Exports, and Proovr.