We are pleased to inform you that the issue with the Access Control System for Visitor has been resolved. Our internal team has completed the necessary actions and verified that the service is functioning normally after a brief monitoring period.
A Root Cause Analysis (RCA) will be conducted to understand the incident in detail. It will be available on our Status Page within 10 days.
Thank you for your patience and cooperation throughout this process. If you have any further questions or concerns, please feel free to reach out.
Posted May 06, 2025 - 12:45 UTC
Monitoring
As per the communication from our infrastructure team, the ACS platform is now online. We will continue to monitor the situation for the next 24 hours.
Posted May 05, 2025 - 15:38 UTC
Update
All Access Control Systems are down. Our teams are actively investigating the issue and we will update you on the progress.
Next Update - 16:30 UTC
Posted May 05, 2025 - 14:21 UTC
Investigating
We are currently investigating an issue with Proxyclick. We will update you when we have more information.