Users experiencing issues logging into Dashboard

Incident Report for Eptura Visitor

Resolved

This incident is resolved. A partial outage on our servers may have prevented certain users from logging into our web app.
Posted Jan 31, 2020 - 20:05 UTC

Monitoring

A temporary issue on the servers identified. Users should be able to access the application but we continue to monitor the situation.
Posted Jan 31, 2020 - 19:58 UTC

Update

We are continuing to investigate this issue.
Posted Jan 31, 2020 - 19:49 UTC

Investigating

We are currently investigating this issue
Posted Jan 31, 2020 - 19:48 UTC
This incident affected: Dashboard and iPad app.