Users may be unable to sync kiosks or launch the Proxyclick app
Incident Report for Proxyclick
Postmortem

One API node failed to correctly initialize after deployment of our latest product update. This caused intermittent failures for the Kiosk application during loading. Restarting all API nodes resolved this issue.

We are monitoring the API nodes to ensure all nodes are responding correctly, and will implement improved post-deployment health checks to prevent this issue in the future.

Posted Apr 26, 2022 - 16:55 CEST

Resolved
This incident has been resolved, all components are back to working properly. A post mortem analysis will be provided.
Posted Apr 26, 2022 - 16:55 CEST
Monitoring
An issue with API endpoints has been identified and a fix has been implemented, we are monitoring performance.
Posted Apr 26, 2022 - 16:51 CEST
Identified
The issue has been identified.
Posted Apr 26, 2022 - 16:49 CEST
Investigating
We are currently investigating an issue where kiosks are unable to connect to an account.
Posted Apr 26, 2022 - 16:12 CEST
This incident affected: iPad app.