Experiencing Timeouts

Incident Report for Eptura Visitor

Resolved

All API nodes are continuing to operate normally and this incident is now resolved.
Posted Jun 14, 2023 - 17:05 UTC

Monitoring

We have mitigated the impact of this issue and services are now operating normally. Our investigation into the underlying cause of this issue is ongoing while we monitor for further impact.
Posted Jun 13, 2023 - 15:04 UTC

Investigating

We are currently investigating this issue.
Posted Jun 13, 2023 - 13:49 UTC
This incident affected: API.