Users may be unable to log in when using Single Sign On
Incident Report for Proxyclick
Resolved
This incident has been resolved
Posted Dec 03, 2020 - 17:04 CET
Identified
The issue has been identified and we are in the process of releasing a fix.
Posted Dec 03, 2020 - 16:42 CET
Investigating
We are currently investigating this issue.
Posted Dec 03, 2020 - 15:40 CET
This incident affected: Dashboard.