Some kiosks may show under the status Unknown on Dashboard Settings
Incident Report for Proxyclick
Resolved
This incident has been resolved. We will post an update regarding the root cause as soon as it is available. No operational performance was experienced.
Posted Oct 12, 2020 - 18:34 CEST
Investigating
We are currently investigating this issue but do not anticipate impact to the usability of the kiosk app.
Posted Oct 12, 2020 - 17:59 CEST
This incident affected: iPad app.