Kiosk may not be able to connect
Incident Report for
Eptura Visitor
Resolved
This has been resolved, post mortem incoming.
Posted
Mar
01
,
2022
-
21:29
UTC
Monitoring
A fix has been implemented and we are monitoring performance
Posted
Mar
01
,
2022
-
18:00
UTC
Identified
Issue with API endpoints has been identified
Posted
Mar
01
,
2022
-
17:58
UTC
Investigating
We are currently investigating an issue where kiosks are unable to connect to an account.
Posted
Mar
01
,
2022
-
17:56
UTC
This incident affected: iPad app, API, and Webhooks.
×
Subscribe to Incident
Subscribe to updates for
Kiosk may not be able to connect
via . You'll receive .