Users may be experiencing issues with access to Dashboard
Incident Report for Proxyclick
Resolved
This incident has been resolved and access to Dashboard, operational Access Control integrations and kiosks have been confirmed. The status will be updated with the root cause as soon as available.
Posted Sep 18, 2019 - 22:34 CEST
Monitoring
Systems are operational, the impact was minor and a limited amount of users were impacted. We are currently monitoring the situation and will update with details as soon as available.
Posted Sep 18, 2019 - 22:21 CEST
Update
We are continuing to investigate this issue.
Posted Sep 18, 2019 - 22:01 CEST
Investigating
We are currently investigating a potential issue impacting some users' ability to access Dashboard. Access Control integrations and kiosk may be impacted as well.
Posted Sep 18, 2019 - 21:53 CEST
This incident affected: Dashboard, iPad app, and API.