Elevated response times in Proxyclick admin dashboard
Incident Report for Proxyclick
Resolved
We are pleased to share that this incident is resolved as we have confirmed full restoration of admin response time performance.
We will publish our root cause analysis findings on this incident within 10 business days.
Posted Aug 02, 2024 - 23:43 CEST
Monitoring
Admin dashboard response times have been stable consistently since 09:33 CEST onwards. Our team continues to monitor the situation, and will provide an update once we have confirmed as resolved in full.
Posted Aug 02, 2024 - 11:45 CEST
Investigating
We are currently investigating reports of increased loading times and slow response in the Proxyclick admin dashboard.
Posted Aug 02, 2024 - 09:25 CEST
This incident affected: Dashboard.