Delayed receipt of notification mail
Incident Report for
Eptura Visitor
Resolved
All notifications have been sent without delay as expected since 11:55 CET
Posted
Jul
29
,
2024
-
15:38
UTC
Monitoring
A fix has been applied, and notification mail has now stabilized.
We are continuing to investigate the root cause.
Posted
Jul
29
,
2024
-
10:48
UTC
Investigating
We are currently investigating reports of delays in receiving some notification mail.
The impact is currently being assessed and we are working towards identifying a root cause.
Posted
Jul
29
,
2024
-
09:17
UTC
This incident affected: Mail.
×
Subscribe to Incident
Subscribe to updates for
Delayed receipt of notification mail
via . You'll receive .