Degraded Performance event - Notifications and Watchlist
Incident Report for Proxyclick
Resolved
We have completed processing of the backlogged messages and all systems have resumed real-time processing. We will update this Incident with more information and root cause once we have completed an internal review of the event.
Posted Jun 22, 2022 - 18:23 CEST
Monitoring
Additional resources have been brought online to tackle the backlog. We are seeing delays of up to 30 minutes on some message processing, and expect this impact will continue for some additional hours while we recover. No messages or data has been lost, and we will continue to monitor until we are fully back to real-time notifications.
Posted Jun 22, 2022 - 16:27 CEST
Investigating
An impact has been observed to our real-time event processsing which is causing delays to outbound Notifications (email, SMS, and other channels) and Watchlist lookups. Access Control was briefly impacted at the start of this event, but this impact has already been fully mitigated.
Posted Jun 22, 2022 - 15:00 CEST
This incident affected: SMS, Mail, and Webhooks.