Intermittent failures of Login Attempts for Dashboard
Incident Report for Proxyclick
Postmortem

Root Cause Analysis:

Between 05:35 to 07:10 login attempts for the admin dashboard were intermittently unsuccessful for certain users.

We identified that one API node failed to correctly initiaize, this was logged by our monitoring platform and subsequently restarted. During this process 20% of login authentication attempts to the platform returned an error to end users, with additional attempts typically being successful. Further investigation showed a surge load access to the API node which led to a soft crash (API running but not responding to all requests).

Posted May 26, 2023 - 18:24 CEST

Resolved
We are currently investigating this issue.
Posted May 25, 2023 - 05:30 CEST